Incident Awareness Update from Zepto
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.

There is still a small backlog of inbound NPP payments that is currently being worked through. All new payments should be processed as nomal.

Thank you for your patience and understanding.
Posted Feb 29, 2024 - 15:46 AEDT
Investigating
We have noticed degraded performance affecting NPP services.

We are investigating as a priority and will provide further updates shortly.
Posted Feb 29, 2024 - 15:34 AEDT
This incident affected: NPP Services (NPP Transactions [Outbound], NPP Transactions [Inbound]).