We can confirm that the scheduled maintenance activity has now been completed successfully. All Zepto services have been restored and are operational.
Activity Start Date/Time: 8th February 2026, 00:15 AEDT Activity End Date/Time: 8th February 2026, 00:45 AEDT
If you have any questions or concerns, please contact our Support Team via the portal or email us at support@zepto.com.au.
Thank you for your cooperation. Zepto
Posted Feb 08, 2026 - 00:45 AEDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 08, 2026 - 00:15 AEDT
Scheduled
Dear Valued Customer,
This is a reminder notice that planned scheduled maintenance activity will begin shortly. During the maintenance window, Zepto services will be temporarily unavailable across all endpoints.
Activity Start Date/Time: 8th February 2026, 00:15 AEDT Activity End Date/Time: 8th February 2026, 00:45 AEDT
We will advise once the maintenance activity has been completed.
If you have any questions or concerns, please contact our Support Team via the portal or email us at support@zepto.com.au.
Thank you for your cooperation. Zepto
Posted Feb 08, 2026 - 00:00 AEDT
This scheduled maintenance affected: Zepto API (Australia [API]), System Components (Australia [System Components]), NPP Services (NPP Transactions [Outbound], NPP Transactions [Inbound], PayID Services), Direct Entry (Australia [DE]), PayTo (Payment Initiation [PayTo], Agreements [PayTo]), and Bank Connections, User Interface.