Cloudflare has restored their application services and the issue is now resolved.
If you have any questions, please don't hesitate to contact our Support Team through your portal, email us at support@zepto.com.au.
We appreciate your understanding and cooperation.
Posted Nov 19, 2025 - 09:26 AEDT
Identified
We are aware that intermittent service issues from Cloudflare have recurred and are again impacting some merchant-facing functionality that relies on Cloudflare services.
Our internal monitoring has detected fresh instability following the earlier resolution implemented by Cloudflare. The team is continuing to monitor the situation on our end and will provide an update once the issues have been resolved.
If you have any questions, please don't hesitate to contact our Support Team through your portal, email us at support@zepto.com.au.
We appreciate your understanding and cooperation.
Posted Nov 19, 2025 - 03:26 AEDT
Monitoring
Cloudflare (Security Infrastructure Provider) have confirmed a fix has been implemented to restore application services at 01:42 AEDT. Zepto will continuing to monitor for errors to ensure all services are back to normal.
Once monitoring of the Cloudflare service restoration has been completed, a further update will be provided to confirm the incident has been moved to resolved status.
Posted Nov 19, 2025 - 01:54 AEDT
Investigating
Dear Customers,
We are currently aware of degraded performance issues impacting Cloudflare( Security Infrastructure Provider). Merchants may receive a 500 response from our system. The team is monitoring the situation on our end and will provide an update once the issues have been resolved.
If you have any questions, please don't hesitate to contact our Support Team through your portal, email us at support@zepto.com.au.
We appreciate your understanding and cooperation.
Posted Nov 18, 2025 - 23:23 AEDT
This incident affected: Zepto API (Australia [API]).