Impact to NPP services - 17/10/2023
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.

Incident Start: 17/10/2023 11:52 am (Sydney Time)
Incident End: 17/10/2023 11:59 am (Sydney Time)

Affected: Outbound NPP Payments
Posted Oct 17, 2023 - 12:02 AEDT
Investigating
We are seeing degraded performance affecting outbound NPP transactions.

Incident Start: 17/10/2023 11:52 am (Sydney Time)
Affected: Outbound NPP Payments

The team is investigating this issue as a matter of priority. Further updates will be provided shortly.
Posted Oct 17, 2023 - 11:58 AEDT
This incident affected: NPP Services (NPP Transactions [Outbound]).