Impact to NPP services - 12/08/2023
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.
Posted Aug 12, 2023 - 23:59 AEST
Investigating
We are seeing reports of degraded performance affecting intermittent inbound and outbound NPP payments for one NPP Participant.

A further update will be provided shortly.
Posted Aug 12, 2023 - 23:00 AEST
This incident affected: NPP Services (NPP Transactions [Outbound]).