Incident Awareness Update from Zepto - degraded performance affecting NPP payments 30/11/2023
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.

A PIR will be distributed by support@zepto.com.au in the coming days.

Please contact our Support Team for any enquiries.
Posted Nov 30, 2023 - 16:25 AEDT
Investigating
Dear Valued Zepto Customer,

We have noticed degraded performance affecting NPP payments.

Incident Start: 30/11/2023, 03:58 PM (Sydney Time)
Affected: NPP payments

This issue can result in delayed NPP processing

Please subscribe to our status page updates by visiting https://status.zepto.money/ as we will be posting updates until resolution.

We will provide further updates shortly.
Posted Nov 30, 2023 - 16:17 AEDT
This incident affected: NPP Services (NPP Transactions [Outbound]).