Impact to real-time payments (NPP)
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.

Thank you for your patience and understanding.

A PIR will be distributed by support@zepto.com.au within two business days.

Please contact our Support Team for any enquiries.
Posted Jan 11, 2024 - 20:32 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 11, 2024 - 20:01 AEDT
Investigating
We have identified degraded performance affecting our real-time payments (NPP).

Zepto is working internally and with any applicable external parties on identifying the root cause.

Further updates will be provided on this page within an hour’s time.

Affected Region: (AU)
Posted Jan 11, 2024 - 19:02 AEDT
This incident affected: NPP Services (NPP Transactions [Outbound]).