Incident Awareness Update from Zepto
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.

The team will continue to monitor and investigate the root cause.
Posted Dec 31, 2023 - 16:35 AEDT
Investigating
We are currently experiencing degraded performance affecting NPP Payments in our Production environment.

We are continuing to investigate, an update will be provided here in an hours time.
Posted Dec 31, 2023 - 16:25 AEDT
This incident affected: NPP Services (NPP Transactions [Outbound], NPP Transactions [Inbound]).