Incident Awareness Update from Zepto

Incident Report for Zepto Payments AU

Resolved

This incident has been resolved.
Posted Aug 24, 2026 - 14:10 AEST

Monitoring

New NPP transactions are now processing as normal.

Our upstream financial institution has identified the cause of the issue. The backlog of pending transactions is now in the process of clearing.

We will provide a further update once the backlog has fully cleared.
Posted Aug 24, 2026 - 13:42 AEST

Update

Dear Valued Zepto Customer,

We have been advised by our upstream Financial Institution that there is degraded performance affecting NPP transactions.

Incident Start: 24/08/2026, 12:55 PM (Sydney Time)

Affected: NPP Transactions

This intermittent issue is resulting in 'pending' NPP payments.

We are in contact with our financial institution to identify the root cause and resolution. If any action is required we will be in touch.
Posted Aug 24, 2026 - 13:21 AEST

Investigating

Dear customers,

We have noticed degraded performance affecting some NPP transactions.

We are investigating this as a priority and will provide further updates once available.
Posted Aug 24, 2026 - 13:14 AEST
This incident affected: NPP Services (NPP Transactions [Outbound], NPP Transactions [Inbound]).