Degraded Performance affecting PayId registration
Incident Report for Zepto Payments AU
Resolved
This issue has now been resolved.

A PIR will be distributed by support@zepto.com.au to the affected merchants.
Posted Jun 30, 2023 - 20:30 AEST
Monitoring
The team has deployed a fix, and the new payId registrations will flow through with minor delays.

The next update will be provided once the backlog clears.
Posted Jun 30, 2023 - 20:00 AEST
Update
The team is working on clearing the backlog.

Further updates will be provided in an hour's time.
Posted Jun 30, 2023 - 18:31 AEST
Identified
We are seeing reports of degraded performance affecting PayID maintenance and account registrations.

Zepto is working internally on fixing the issue.

Further updates will be provided on this page as soon as possible.
Posted Jun 30, 2023 - 17:29 AEST
This incident affected: Zepto API (Australia [API]).