Incident Awareness Update from Zepto
Resolved
We have received confirmation from our upstream financial institution that this issue has been resolved, and all impacted services are now operating as expected.
Posted Nov 26, 2025 - 01:10 AEDT
Monitoring
Our upstream institution has implemented a fix on their end, NPP transactions are now being processed as normal.
We will be monitoring from our end.
Posted Nov 26, 2025 - 00:03 AEDT
Investigating
Dear customers,
We have noticed degraded performance affecting some NPP transactions.
We are investigating this as a priority and will provide further updates once available.
Posted Nov 25, 2025 - 23:51 AEDT
This incident affected: NPP Services (NPP Transactions [Outbound], NPP Transactions [Inbound]).