Incident Awareness Update from Zepto
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.

Thank you for your patience and understanding.
Posted Feb 14, 2024 - 16:39 AEDT
Investigating
The Zepto system had an intermittent outage that affected the inbound/outbound NPP transactions. The issue has been resolved. The team is working through the backlog.

We will be sure to send an update once the backlog has cleared.
Posted Feb 14, 2024 - 16:17 AEDT
This incident affected: NPP Services (NPP Transactions [Outbound], NPP Transactions [Inbound], PayID Services).