Incident Awareness Update from Zepto
Incident Report for Zepto Payments AU
Resolved
Our transaction backlog has been cleared and this incident has been resolved.

A PIR will be distributed by support@zepto.com.au within 2 business days.

Again, we thank you for your patience and apologise for the delays experienced by those affected.
Posted Dec 01, 2023 - 07:23 AEDT
Monitoring
A fix has been implemented and we are monitoring the results. New payments are processing as expected.

We have a small backlog of pending transactions that we will monitor and provide updates on until resolution.
Posted Dec 01, 2023 - 07:14 AEDT
Identified
We have identified that the degraded performance is affecting intermittent NPP Outbound Payments in our Production environment.

We are continuing to investigate, an update will be provided here in an hours time.
Posted Dec 01, 2023 - 06:14 AEDT
This incident affected: NPP Services (NPP Transactions [Outbound]).