Incident Awareness Update from Zepto
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 18:30 AEST
Update
This incident has been resolved.

Thank you for your patience and understanding.

A PIR will be distributed by support@zepto.com.au in the coming days.

Please contact our Support Team for any enquiries.
Posted Sep 30, 2024 - 18:29 AEST
Update
This incident has been resolved.

Thank you for your patience and understanding.

A PIR will be distributed by support@zepto.com.au in the coming days.

Please contact our Support Team for any enquiries.
Posted Sep 30, 2024 - 18:29 AEST
Update
Thanks for your patience while the team continues to work through this incident.

We continue to accept new transactions, however we are still experiencing intermittent issues with some NPP payments being stuck in the 'processing' state.

Further updates will be provided shortly.
Posted Sep 30, 2024 - 17:37 AEST
Update
We are continuing to investigate this issue.
Posted Sep 30, 2024 - 17:00 AEST
Investigating
We have noticed degraded performance affecting some NPP transactions.

We are investigating as a priority and will provide further updates shortly.
Posted Sep 30, 2024 - 15:57 AEST
This incident affected: NPP Services (NPP Transactions [Outbound], NPP Transactions [Inbound]).