Impact to NPP Services 19/12/2023

Incident Report for Zepto Payments AU

Resolved

This incident has been resolved.

Incident Start: 19/12/2023 10:43 am (Sydney Time)
Resolution: 19/12/2023 12:45 pm (Sydney Time)

Please contact our Support Team for any enquiries.
Posted Dec 19, 2023 - 12:53 AEDT

Investigating

We have been advised that a singular OFI Participant is experiencing a technical difficulty. Requests to this OFI will be rejected.

Affected: Inbound Payments & Outbound NPP Payments

Further updates will be provided on this page within an hour’s time.

Affected Region: AU
Posted Dec 19, 2023 - 11:37 AEDT
This incident affected: NPP Services (NPP Transactions [Outbound], NPP Transactions [Inbound]).