Incident Awareness Update from Zepto

Incident Report for Zepto Payments AU

Resolved

All NPP payments have cleared and are now processing as expected.
Posted Sep 26, 2025 - 22:18 AEST

Investigating

Dear customers,

We have noticed degraded performance affecting some NPP transactions.

We are investigating this as a priority and will provide further updates once available.
Posted Sep 26, 2025 - 21:25 AEST
This incident affected: NPP Services (NPP Transactions [Outbound]).