Incident Awareness Update from Zepto

Incident Report for Zepto Payments AU

Resolved

This incident has been resolved.

Thank you for your patience and understanding.

Please contact our Support Team for any enquiries.
Posted Jan 31, 2024 - 16:47 AEDT

Investigating

We are currently experiencing degraded performance affecting NPP Payments in our Production environment.

We are investigating the root cause and updates will be provided here shortly.
Posted Jan 31, 2024 - 16:29 AEDT
This incident affected: NPP Services (NPP Transactions [Outbound], NPP Transactions [Inbound]).