(AU) Impact to NPP Payments, PayID and Account Registrations
Incident Report for Zepto Payments AU
Resolved
Update 05:15 AM AEST

The self-suspension maintenance period which affected NPP services is now complete, and the backlog of Outbound NPP Transactions has cleared.

Thank you for your patience. As always, feel free to reach out to the Zepto team if you have any queries.
Posted Aug 03, 2023 - 05:17 AEST
Update
Update 04:40 AM AEST

New Outbound NPP Transactions are processing as expected, the backlog is still being worked on.

An update will be provided once cleared.
Posted Aug 03, 2023 - 04:51 AEST
Update
Update 03:40 AM AEST

Resumed Services;
- PayID and Account Registration
- Inbound NPP Transactions

New Outbound NPP Transactions are processing as expected, the backlog is currently being worked on.

An update will be provided once cleared.
Posted Aug 03, 2023 - 03:51 AEST
Monitoring
As our Financial Institution had scheduled planned maintenance from 02:00 AM today with a self-suspension initiated during that time for an estimated 15-30 minutes, it has been confirmed that the self-suspension period has now been extended.

Services affected include;
- PayID and Account Registration
- Inbound and Outbound NPP Transactions

Overall Change Window: 03/08/2023, 02:00 AM > 06:00 AM (AEST)
Original Self Suspension Period*: 03/08/2023, 02:00 AM > 02:30 AM (AEST)

*As advised times may change if activities are completed sooner/ later than expected. We are awaiting further instructions as to when NPP services will be re-enabled.

Action Required;
The affected services are currently paused and will recommence in due time. There will be no action required by our customers or partners once services resume. We will monitor the backlog and provide updates until resolution.
Posted Aug 03, 2023 - 03:19 AEST
This incident affected: NPP Services (NPP Transactions [Outbound]).