Incident Awareness from Zepto

Incident Report for Zepto Payments AU

Resolved

The issue has now been resolved.
Posted Aug 27, 2026 - 15:47 AEST

Identified

Our upstream financial institution has identified the cause of the issue. The backlog of pending transactions is now in the process of clearing.

We will send an update once the issue has been completely resolved.
Posted Aug 27, 2026 - 15:36 AEST

Investigating

Dear customers,

We have noticed degraded performance affecting some NPP transactions.

We are investigating this as a priority and will provide further updates once available.
Posted Aug 27, 2026 - 15:18 AEST
This incident affected: NPP Services (NPP Transactions [Outbound], NPP Transactions [Inbound]).