[NPP/PayTo OFI Participant] Impact to NPP Inbound, Outbound real-time payments and Payment Initiation 16/12/2023
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.

Incident Start: 16/12/2023 05:52 pm (Sydney Time)
Resolution: 16/12/2023 09:59 pm (Sydney Time)

Please contact our Support Team for any enquiries.
Posted Dec 16, 2023 - 22:00 AEDT
Update
We are still experiencing degraded performance affecting some NPP payments and Payment Initiations to a singular OFI.

New requests are being processed as normal, however, a backlog of unprocessed requests are awaiting resolution.

Incident Start: 16/12/2023 05:52 pm (Sydney Time)
Affected: Inbound Payments & Outbound Payments and Payment Initiation

Further updates will be provided on this page within an hour’s time.
Posted Dec 16, 2023 - 20:57 AEDT
Monitoring
We are still experiencing degraded performance affecting some NPP payments and Payment Initiations to a singular OFI.

Incident Start: 16/12/2023 05:52 pm (Sydney Time)
Affected: Inbound Payments & Outbound Payments and Payment Initiation

Further updates will be provided on this page within an hour's time.
Posted Dec 16, 2023 - 20:40 AEDT
Update
We are continuing to investigate this issue.
Posted Dec 16, 2023 - 19:44 AEDT
Investigating
We have been advised that a singular NPP/PayTo OFI Participant will be self-suspending as they are experiencing a technical difficulty. Requests to this OFI will be rejected.

Affected: Inbound Payments & Outbound Payments and Payment Initiation

Further updates will be provided on this page within an hour's time.

Affected Region: AU
Posted Dec 16, 2023 - 19:43 AEDT
This incident affected: NPP Services (NPP Transactions [Outbound], NPP Transactions [Inbound]) and PayTo (Payment Initiation [PayTo]).