[NPP Participant] Impact to NPP Inbound real-time payments 29/09/2023
Incident Report for Zepto Payments AU
Resolved
We are still observing successful intermittent inbound volumes from the singular NPP Participant that is affected, however, we have not yet received advice that the incident is resolved.

For now, we will classify the incident as resolved on our end, however, we'll update to our customer database here if further degradation is observed.
Posted Sep 29, 2023 - 17:21 AEST
Monitoring
We are now observing successful intermittent inbound volumes from the singular NPP Participant that is affected, however, we have not yet received advice that the incident is resolved.

Further updates will be provided on this page within an hour's time.
Posted Sep 29, 2023 - 16:25 AEST
Identified
We are seeing degraded performance affecting Inbound NPP payments from a singular NPP Participant.

Incident Start: 29/09/2023 01:45 pm (Sydney Time)
Affected: Inbound NPP Payments

Further updates will be provided on this page within an hour's time.

Affected Region: AU
Posted Sep 29, 2023 - 15:13 AEST
This incident affected: NPP Services (NPP Transactions [Inbound]).