Impact to NPP real-time payments 04/08/2023
Incident Report for Zepto Payments AU
Resolved
The overall issue has been resolved.

The affected merchants will be contacted by Zepto directly in relation to their pending transactions.
Posted Aug 04, 2023 - 13:53 AEST
Monitoring
The issue has been resolved.

We continue to work with our financial institution in resolving the pending transactions.
Posted Aug 04, 2023 - 12:37 AEST
Update
We are seeing degraded performance affecting intermittent Inbound and Outbound NPP payments.

Our financial institution is working on identifying the root cause and resolving the affected transactions.

Further updates will be provided on this page within an hour's time.
Posted Aug 04, 2023 - 10:12 AEST
Investigating
We are seeing degraded performance affecting intermittent Outbound NPP payments.

Our financial institution is working on identifying the root cause and resolving the affected transactions.

Further updates will be provided on this page within an hour's time.
Posted Aug 04, 2023 - 09:24 AEST
This incident affected: NPP Services (NPP Transactions [Outbound]).