[NPP/PayTo OFI Participant] Impact to NPP Inbound, Outbound real-time payments and Payment Initiation 16/12/2023
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.

Incident Start: 16/12/2023 01:35 pm (Sydney Time)
Self-Suspension: 03:15 pm (Sydney Time)
Reinstatement: ~04:09 pm (Sydney Time)
Resolution: 05:59 pm (Sydney Time)

Please contact our Support Team for any enquiries.
Posted Dec 16, 2023 - 17:59 AEDT
Monitoring
We are still experiencing degraded performance affecting some NPP payments to one OFI.

Our financial institution is working with the affected OFI to resolve the affected transactions.

Incident Start: 16/12/2023 01:35 pm (Sydney Time)
Self-Suspension: 03:15 pm (Sydney Time)
Affected: Inbound Payments & Outbound Payments and Payment Initiation

Further updates will be provided on this page within an hour's time.
Posted Dec 16, 2023 - 16:43 AEDT
Identified
We have been advised that a singular NPP/PayTo OFI Participant will be self-suspending as they are experiencing a technical difficulty. Requests to this OFI will be rejected.

Incident Start: 16/12/2023 01:35 pm (Sydney Time)
Self-Suspension: 03:15 pm (Sydney Time)
Affected: Inbound Payments & Outbound Payments and Payment Initiation

Further updates will be provided on this page within an hour's time.

Affected Region: AU
Posted Dec 16, 2023 - 15:41 AEDT
This incident affected: NPP Services (NPP Transactions [Outbound], NPP Transactions [Inbound]) and PayTo (Payment Initiation [PayTo]).