Impact to NPP services
Incident Report for Zepto Payments AU
Resolved
We can confirm that the affected NPP Participant has resumed some NPP services, and they are receiving and settling Outbound transactions as normal.

Our small backlog of Outbound transactions (transactions submitted prior to the NPP Participant self-suspension) have been processed as expected.
Posted Jun 26, 2023 - 17:20 AEST
Update
The affected NPP Participant is still experiencing an outage that is affecting Inbound and Outbound NPP Payments. They remain self-suspended while they work through the restoration of services.

The NPP Participant has advised the restoration activities are taking longer than expected and a further update will be provided as soon as possible.
Posted Jun 26, 2023 - 14:58 AEST
Update
The affected NPP Participant is still experiencing an outage that is affecting Inbound and Outbound NPP Payments.

We will continue monitoring the small backlog of pending transactions and will provide updates until resolution.
Posted Jun 26, 2023 - 13:32 AEST
Update
The affected NPP Participant is still experiencing an outage that is affecting Inbound and Outbound NPP Payments.

We will continue monitoring the small backlog of pending transactions and will provide updates until resolution.
Posted Jun 26, 2023 - 11:40 AEST
Monitoring
The affected NPP Participant is still experiencing an outage that is affecting Inbound and Outbound NPP Payments. As a result of the incident, they have self suspended from the NPP until further notice.

We have a small backlog of pending transactions that we will monitor and provide updates on until resolution.
Posted Jun 26, 2023 - 10:27 AEST
Investigating
We are seeing reports of degraded performance affecting intermittent outbound NPP payments for one NPP Participant.

A further update will be provided shortly.
Posted Jun 26, 2023 - 09:38 AEST
This incident affected: NPP Services (NPP Transactions [Outbound]).