The scheduled maintenance to our reporting infrastructure has been successfully completed.
Post-maintenance validation checks have been completed and services are operating as expected. We will continue to monitor the platform following the change.
Thank you for your patience.
Posted Aug 30, 2026 - 00:45 AEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 30, 2026 - 00:15 AEST
Scheduled
We will now commence scheduled maintenance to our reporting infrastructure.
Start: 00:15 AEST on Sunday, 30 August. End: 00:45 AEST on Sunday, 30 August.
This work is part of planned improvements to our reporting services. Our engineering team will complete the maintenance and perform a series of validation checks to confirm services are operating as expected.
Expected impact: We do not anticipate any significant customer impact during the maintenance window. There may be brief interruptions or delays to some reporting-related processing while the work is completed.
We will actively monitor the platform throughout the maintenance and provide an update once the work has been successfully completed.
Posted Aug 30, 2026 - 00:14 AEST
This scheduled maintenance affected: System Components (Reporting Services).