Incident Awareness Update from Zepto - April 2, 2024
Incident Report for Zepto Payments AU
Resolved
The issue has been resolved now.

Correction to the previous update: The issue affected all the GET requests to the Zepto production system, Zepto UI and GET/ API requests.
Posted Apr 02, 2024 - 13:10 AEDT
Investigating
We have noticed degraded performance affecting our services.

This issue affects the Zepto Production UI, API and NPP inbound/outbound payments

Our team is looking into this and will be sure to send updates as soon as possible.
Posted Apr 02, 2024 - 13:03 AEDT
This incident affected: Zepto API (Australia [API]), System Components (Australia [System Components]), NPP Services (NPP Transactions [Outbound], NPP Transactions [Inbound], PayID Services), and PayTo (Payment Initiation [PayTo]).