Impact to NPP real-time payments 18/07/2023
Incident Report for Zepto Payments AU
Resolved
This issue has been resolved.

Incident Start Time: 18 Jul 2023, 11:48 AM AEST
Incident End Time: 18 Jul 2023, 12:00 PM AEST
Posted Jul 18, 2023 - 14:52 AEST
Investigating
We are seeing intermittent degraded performance affecting NPP payments.

Zepto is working internally and with any applicable external parties on identifying the root cause.

Further updates will be provided on this page within an hour's time.

Affected Region: AU
Posted Jul 18, 2023 - 11:53 AEST
This incident affected: NPP Services (NPP Transactions [Outbound]).