Incident Awareness Update from Zepto - API 01/11/2023
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.

A PIR will be distributed by support@zepto.com.au in the coming days.

Please contact our Support Team for any enquiries.
Posted Nov 01, 2023 - 10:31 AEDT
Investigating
We have noticed degraded performance affecting our API.

This intermittent issue can result in failure to submit successful API calls.

Please subscribe to our status page updates by visiting https://status.zepto.money/ as we will be posting updates until resolution.
Posted Nov 01, 2023 - 09:54 AEDT
This incident affected: Zepto API (Australia [API]) and NPP Services (NPP Transactions [Inbound]).