Incident Awareness from Zepto

Incident Report for Zepto Payments AU

Resolved

This incident has now been resolved.
Posted Aug 26, 2025 - 11:08 AEST

Investigating

We are seeing intermittent degraded performance affecting NPP payments.

Our upstream financial institution is investigating the issue and will provide further updates once available.
Posted Aug 25, 2025 - 14:32 AEST

Monitoring

Our upstream institution has implemented a fix on their end, NPP transactions should now be processed as normal.

We will be monitoring the issue on our end.
Posted Aug 25, 2025 - 13:57 AEST

Identified

Dear customers,

We have noticed degraded performance with our upstream financial institution affecting some NPP payouts.

We are investigating this issue with our provider as a priority and will provide further updates once available.
Posted Aug 25, 2025 - 13:33 AEST
This incident affected: System Components (Australia [System Components]) and NPP Services (NPP Transactions [Outbound]).