Impact to NPP Services 08/03/2024
Incident Report for Zepto Payments AU
Resolved
This issue has been resolved and all the payments have been updated to the correct status.
Posted Mar 08, 2024 - 18:08 AEDT
Update
The upstream issue has been resolved.

We will be sure to send an update once all the pending transactions have been updated to the correct state.
Posted Mar 08, 2024 - 15:15 AEDT
Investigating
We have noticed degraded performance again affecting NPP services.

We are investigating as a priority and will provide further updates shortly.
Posted Mar 08, 2024 - 15:14 AEDT
This incident affected: NPP Services (NPP Transactions [Outbound], NPP Transactions [Inbound]).