Impact to NPP real-time payments 25/07/2023
Incident Report for Zepto Payments AU
Resolved
Our transaction backlog has been cleared and this incident has been resolved.

A PIR will be distributed by support@zepto.com.au within 2 business days.

Again, we thank you for your patience and apologise for the delays experienced by those affected.
Posted Jul 25, 2023 - 13:58 AEST
Update
Our team is continuing to work on the remaining backlog, a further update will be provided here within an hour's time.
Posted Jul 25, 2023 - 12:23 AEST
Update
Most of our backlog has been resolved and our team is continuing to work on the remaining backlog, a further update will be provided here within an hour's time.
Posted Jul 25, 2023 - 11:32 AEST
Update
Our team is continuing to work on the backlog, a further update will be provided here within an hour's time.
Posted Jul 25, 2023 - 10:27 AEST
Monitoring
A fix has been implemented and we are monitoring the results.

We have a small backlog of pending transactions that we will monitor and provide updates on until resolution.
Posted Jul 25, 2023 - 09:18 AEST
Investigating
We are seeing degraded performance affecting intermittent Inbound & Outbound NPP payments.

Zepto is working internally and with any applicable external parties on identifying the root cause.

Further updates will be provided on this page within an hour's time.

Affected Region: AU
Posted Jul 25, 2023 - 08:36 AEST
This incident affected: NPP Services (NPP Transactions [Outbound]).