Incident Awareness Update from Zepto
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.

Thank you for your patience and understanding.
Posted Feb 29, 2024 - 16:39 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 29, 2024 - 16:30 AEDT
Investigating
We have noticed degraded performance again affecting NPP services.

We are investigating as a priority and will provide further updates shortly.
Posted Feb 29, 2024 - 16:23 AEDT
This incident affected: NPP Services (NPP Transactions [Outbound], NPP Transactions [Inbound]).